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Using PowerPoint vocabulary

Slide: An individual screen in a presentation.

Presentation: The file you save to disk that contains all the slides, speaker's notes,
handouts, etc. that make up your presentation.

Object: Any element that appears on a slide, such as clip art, text, drawings, charts,
sounds, and video clips. You can refer to a clip art object, a text object, a title object, a
drawing object, etc.

Slide Show: A series of slides displayed in sequence.  A slide show can be controlled
manually or automatically.

Transition: A special effect used to introduce a slide during a slide show. For example,
you can fade in from black, or dissolve from one slide to another.

Views
Slide View: In Slide View you can edit the objects that make up a slide.

Outline View: In Outline View, your presentation appears as an outline, made up of
titles and main text from each  slide. Because you can see all your presentation in one
window, rather than one slide at a time, it's an ideal place to plan, organize, or edit your
presentation.

Slide Sorter View: In Slide Sorter View you see thumbnails (small versions) of each of
your slides in the order that they appear in your presentation.  This is the best place to
organize the order of the slides, to make copies of the slides or to jump from slide to
slide.
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Getting Started
Click the New button (blank page) on the Standard toolbar. (If the toolbar is not
visible, go to the top pull-down menu, select View>Toobars>Standard.)

or
1. From the top pull-down menu, File>New
2. In the New Presentation dialog box, select Blank Presentation, and click OK.

The New Slide dialog box appears. It asks you to
choose an AutoLayout format.
Click the Title Slide layout. It's the first in the
list. Click OK. A Title Slide appears, ready for
you to work with.

Filling in the objects
1. Click in the Title text box. A thick, gray

border appears around the text box indicating that it is selected.
2. Type a title.
3. Click the Subtitle text box and type a subtitle.

Congratulations! You've just created your first slide in PowerPoint!

Adding another slide
1. Click the New Slide button on the Common Tasks toolbar

(if the toolbar is not visible, go to the top pull-down menu,
select View>Toobars>Common Tasks).

2. The AutoLayout dialog box will appear.  Choose the
Bulleted List layout for your next slide.

3. See how it works by typing in some words.

Inserting a text box
1. Click the New Slide button on the Common Tasks toolbar.
2. The AutoLayout dialog box will appear.  Choose the Blank layout.
3. From the top pulldown menu, Insert>Text Box
4. Move the cursor onto the screen and click and drag to define where your text box

will be inserted.
5. Type!

Moving from slide to slide in slide view (individual slides)
Click the arrow buttons on the right side of the PowerPoint window. Up for back,
Down for forward.
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Slide Sorter View
Switch to Slide Sorter -- top menu: View>Slide Sorter
or click on hot button in lower right corner.

1. PowerPoint shows you ‘thumbnails’ of each slide in your presentation.

2. Select a slide by double clicking on it – this takes you back to Slide View, or click
on hot button in lower left.

3. Return to Slide Sorter View.

Manipulating slides in the Slide Sorter
Duplicate - click on the slide to select it, then Top menu: Edit>Duplicate
Move - click and hold the slide and drag it between two other slides. The flashing
black line indicates placement. Let up the mouse when you have the place.
Delete - select slide. Top menu: Edit>Delete

Saving your presentation
Top menu: File>Save. Or, click the Save button on the Standard toolbar.
Save your work periodically.

Creating and Changing Objects

Anything you put on a PowerPoint Slide is called an object.
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Using the Drawing Toolbar
1. Top menu: View>Toolbars>Drawing to turn on the drawing toolbar.

2. Move your cursor slowly over the tools to see their titles.
3. Use the Rectangle and Oval tools to create simple shapes.  Single click on the

rectangle or the oval tool.  Move your cursor to the slide.  Click and drag to define
the size and position of your object.

4. Use the Text Box, Line and Arrow tools in the same way: turn them on with a
single click then move to the slide to click and drag the position and size.

Moving an object
1. Click the object you want to move . Square ‘handles’ will appear around it.
2. Place the pointer on the object. The pointer will change into a four-headed arrow.
3. Hold down the mouse button and drag the object to a new location.
4. Release the mouse button
5. If the object is a text box, a thick gray border will appear when it is selected –

click and drag on this border to move the box.

Resizing an object
1. Click the object to select it.
2. Place the pointer on a resizing handle (one of the open squares appearing on the

object). The pointer will change into a two-headed arrow.
3. Hold down the mouse button and drag the resizing handle until the box is the size

you want. Drag outwards to make the box larger. Drag inwards to make the box
smaller.

Copying a text box
1. Click the text box to select it.
2. Place the pointer on the box's border and click again. By clicking on the border

like this, you are selecting the box and all its contents.
3. Top menu: Edit>Copy
4. Top menu: Edit>Paste
5. A copy of the text box is now pasted on top of the original box.
6. Click and drag the new text box to the location you want.

Copying other objects
1. Click the object to select it.
2. Top menu: Edit>Copy
3. Top menu: Edit>Paste
4. Click and drag the new text box to the location you want.
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Deleting objects
When an object is selected, using the delete key on the keyboard will delete it.

Adding color to an object
1. Click the text box to select it.
2. On the drawing toolbar at the

bottom of the screen, click the pop-up menu arrow to the right of the Fill Color
icon (picture of can of paint), then click to choose a color. Choose ‘More Fill
Colors’ for other colors.
If the toolbar is not visible, go to the top pull-down menu, select
View>Toobars>Drawing.)

Outlining a text box
Try adding a blue dotted outline to an object.

1. Click the object to select it.
2. On the drawing toolbar, click the arrow beside the Line Color icon (just to the

right of the Fill Color icon), then click the blue color box.
3. Next, click the Line Style button,

and then click 3 pt.
4. Finally, click the Dash Style

button, and then click the square
dot dash option. A dash style box will appear.

5. Click outside the object to deselect it.
To remove the outline, Click the text box to select it, click and hold Line Color icon
(down arrow to right of paintbrush) and choose No Line.

Changing your font
1. Click the text box to select it.
2. Place the pointer on the box's border, and click again to select the entire box.
3. Click the Format menu, then click Font. The Font dialog box appears.
4. In the Font style list, click Bold; in the Size list, click 36; and in the Color list,

click green.
5. Click OK to close the font dialog box.  All the text in your text box is now green,

bolded, and a font size of 36.

Adding Images and Charts

Adding a shape
Try adding a star shape to your slide, using the AutoShape tool on the drawing toolbar.

1. Click the AutoShapes button, point to Stars and Banners, and then click the 5-
point star shape. The pointer will change into a cross.

2. Click anywhere on the slide. A star of predefined size will be inserted.
3. To make the shape larger (or smaller), drag a resizing handle. To resize the shape

proportionally, hold down the SHIFT key as you drag.
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Adding color and texture to a shape
First, try adding the color yellow to the star.

1. Click the star shape to select it.
2. Click the arrow beside the Fill Color button, and then click More Fill Colors. A

Colors dialog box appears.
3. Click the Standard tab, then under Colors, click a shade of yellow.
4. Click OK to close the Colors dialog box.

Next, try adding some texture to the shape.
1. Click the star to select it.
2. Click the arrow beside the Fill Color button, then click Fill Effects. The Fill

Effects dialog box appears.
3. Click the Texture tab.
4. Click on a texture, and then click OK.

Adding clip art
Add clip art to any slide by using the Insert ClipArt button (look for the funny face) on
the Standard Toolbar.

1. On the Standard Toolbar, click the Insert Clip Art button.
2. The Microsoft Clip gallery dialog box appears.
3. Click the Clip Art tab.
4. In the Categories list, click Cartoons. PowerPoint displays clip art from the

Cartoons category.
5. Click an image to select it.
6. Click the Insert button. The cartoon image is inserted on your slide.

Note: Some AutoLayout slides in PowerPoint already have placeholders for clip art. To
insert clipart into one of these slides, simply double-click the placeholder and the clip art
gallery will open.

Insert a picture from a file
1. Top menu: Insert>Picture>From File
2. Browse your local drives to select your file image.
3. Click the Insert button.

The Picture Toolbar appears when you insert an image. If it doesn’t appear, go to top
menu: View>Toolbars>Picture

Cropping a picture
When you resize an image, you make the whole image larger or smaller. When you crop
an image, you actually remove parts of the image.

1. Click the image to select it. Resizing handles will appear around the image.
2. On the picture toolbar, click the Crop button.
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3. Place the pointer in the center of a resizing handle. The pointer will change into a
cropping tool.

4. Holding down the mouse button, drag inwards. A part of the image will disappear.
5. When enough of the image has been cropped, release the mouse button.
6. To turn the cropping tool off, click the crop button on the picture toolbar.

Did you accidentally crop off too much of the image? No problem. To restore an image
that has been cropped, simply click the Crop button, then click a resizing handle and drag
outwards. The cropped portion of the image will reappear. (Mac, from the top menu:
Edit>Undo Crop Picture)

Layering images
1. Practice what you have learned by creating some overlapping images. Draw a

blue square -- Drawing toolbar > Basic shapes  (See above: Adding a Shape)
2. Create an overlapping yellow octagon
3. Finally, place an overlapping orange star

To send the orange star to the back layer
1. Click to select it.
2. On the drawing toolbar, click the Draw button. The Draw menu appears.
3. Point to Order, and then click Send to Back.

To bring the blue square back to the front.
1. Click the blue square to select it.
2. Click the Draw menu, point to Order, and then click Bring to Front.

Adding a chart
To add a chart to any slide, click the Insert Chart button (bar graph) on the Standard
Toolbar.

When you insert a chart, a sample data sheet and corresponding bar chart will appear on
your slide. PowerPoint has included some sample data in the first four columns. The bars
in the chart are the graphical representation of the numbers in the data sheet. Click on it to
bring it forward. Notice how a higher number in the data sheet results in a taller
corresponding bar.

To create your own chart, replace the data in the sample data sheet with your own.
1. On the data sheet, click in the first row of column A.
2. Type in the number 50, then press Enter. The corresponding bar on the chart

increases in height.
3. Try adding other numbers into the data sheet to see how they affect the bars.
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Note: Some slide AutoLayouts have
placeholders for charts. To insert a
chart into one of these layouts, just
double-click the chart placeholder.

After you've finished entering data,
exit the work window by clicking
anywhere outside the chart or the
data sheet. The data sheet will
disappear.

If you need to make any revisions to
the chart, double-click the chart and
the data sheet will appear again (for
Macintosh, top menu: Edit>Chart Object>Open.)

If the data sheet doesn't appear after you double-click the chart, click the View Data
Sheet button on the Standard Toolbar (for Macintosh, top menu: Edit>Chart
Object>Open).

Adding and deleting information from a chart
The default chart has four sets of bars, and its datasheet has four columns of information
filled in. What if your presentation requires more than four columns/bars? It's simple. Fill
in additional columns on your data sheet.

1. Go to the next empty column on the data sheet and click inside a cell. Type the
numbers 50, 60, and 70 in the first three rows.

2. Notice how a new set of bars appears in the chart.

You can also remove columns or bars from your datasheet and chart.
1. Click the column heading of the column you want to delete, e.g., Column D.
2. Top menu: Edit>Delete

Changing the type of chart
The default chart in PowerPoint is a bar chart. If you think your information would be
better as a different type of chart, you can change the chart type.

The following steps show you how to convert the bar chart to a pie chart:
1. Double-click the chart you want to change.  A heavy border appears around the

chart, and the data sheet appears. (Mac: Bring up the chart and datasheet as
above).

2. Click the Chart menu, then click down arrow next to Chart Type button in new
top menu bar. A Chart Type dialog box appears (images in Macintosh)

3. In the Chart Type list, click Pie, and then click OK. The information in your data
sheet will now be displayed in a pie chart.
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Adding a table
You can add a table to a slide using the Insert Table button on the Standard Toolbar. Let's
try adding a table to your slide.

1. On the Standard Toolbar, click the Insert Table button ( a graph with a W  in
front of it).

2. In the drop-down box, click and drag the pointer across the number of rows and
columns you want for your table. For example, three rows and three columns.

4. Release the mouse button. The table work window will appear.

The work window is where you enter and edit information, and where you format the
table. If you click outside of the work table, the table will disappear. To make the work
table reappear, place the pointer on the slide until it changes into a four-headed arrow,
then double-click. (Macintosh: Work table is behind, click to bring forward).

The work table is easier to work with if you add gridlines. This way, you can see all the
columns and rows. To add gridlines to your table:

1. Click anywhere in the table.
2. Top menu: Table>Show Gridlines

Type information into the work table.
1. Click inside the first column of the first row.
2. Type the word January.
3. Press the TAB key on your keyboard. The insertion point is now in the second
column of the first row.
4. Type the word February.
5. Press the TAB key to move to the next column, and type the word March.

Navigation Tips: To move to a previous column in a row, press SHIFT + TAB. You can
also move around the table by simply clicking where you want to move to, or by using
the arrow keys on your keyboard.

After you've finished typing, click outside the work table to exit the work window.

Adjusting the height and width of cells
A cell is the box that is formed in a table where a row and a column intersect. Each cell
holds a unit of information.

To adjust the height and width of the cells:
1. Enter the table work window (either double-click, or find it behind the window)
2. Make the cells in the first column narrower

a) Place the pointer on the gridline between the first and second column. The
pointer will change into a vertical two-headed arrow.

b) Click and drag the gridline to the left. The cells become narrower.
c) Click and drag the gridline to the right to make the cells wider again.
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3. To make the cells in the first column taller
a) Place the pointer on the gridline between the first and second rows. The

pointer will change into a two-headed arrow.
b) Click and drag the gridline downwards. The cells become taller.
c) Click and drag the gridline upwards to make the cells shorter again.

Jazzing up your table
When you exit the work window, you see the table the way it will look in your
presentation. To jazz up your table

1. Enter the table work window (either double-click, or find it behind the window)
Mac note - Top menu: Edit>Document Object>Open)

2. Top menu: Table>Table  AutoFormat. The Table AutoFormat dialog box
appears.

3. Select a style from the Formats listing. A preview of the style will appear in the
Preview box.

4. Click OK.

The World Wide Web
It's very easy to grab an image from the Internet - but it's a good idea to get permission
before you reproduce it.

1. Position your cursor over the picture.
2. Click your right mouse button. A pop-up menu will appear. (Mac users, click and

hold)
3. Select Save Picture As in the pop-up menu.  The Save Picture window will

appear.
4. Type a name for the image into the Save Picture window and find a directory to

store it in.
5. Click the Save button.

Adding Motion

Adding a Transition
A transition is a special effect used to introduce a slide during a slide show.

1. In Slide Sorter View, click the slide you want to add the transition to.
2. Top menu: Slide Show>Slide Transition. A Slide Transition dialog box will

appear.
3. In the Effect list select Checkerboard Across.
4. Click the Medium option button to select a speed for the transition.
5. Click the Apply button. In Slide View, a slide transition icon appears under the

slide's left corner, indicating that the transition has been applied.

If you want the same transition to apply to all the slides in your presentation, click the
Apply to All button in the Slide Transition dialog box.

To remove a transition, follow the above steps selecting No Transition in the Effect list.
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Checking a transition
In Slide Sorter View, click the slide transition icon.  The transition effect you applied
should be displayed.

Alternatively, check out your whole show by top menu: Slide Show>View Show.  To
stop the Slide Show

1. Move the pointer on the screen and wait for the button to appear in the lower, left-
hand corner of the screen.

2. Click the button, and then click End Show. The show stops.

Or use the ‘Esc’ key on the top left of your keyboard.

Timing a transition
You can run the slide show to run automatically by timing to the slides -- specifying the
number of seconds for each to remain on screen.

1. Select the slide you want to add a timing to by clicking it.
2. In Slide Sorter View, top menu: Slide Show>Slide Transition. The Slide

Transition dialog box will appear.
3. Under Advance, click the check box next to Automatically After.
4. In the seconds box, type the number of seconds to remain on the slide. For

example, 5 seconds.
5. Click the Apply button.

Adding Animation
One of the most powerful uses of PowerPoint in the classroom is to draw the attention of
your audience to different pieces of information.  Using animation, you can ‘build’ a slide
piece by piece during a presentation.  This allows you to orient your audience as you go
and has numerous uses in the classroom.

1. In Slide Sorter view, select the slide with the 3 basic shapes (square, etc.)
2. View it in Slide View (click icon in lower left corner)
3. On the slide, select the star.
4. On the Formatting Toolbar, click the

Animation Effects button (yellow star).
If not visible, go to top menu:
View>Toolbars>Formatting. The
Animation Effects Toolbar will appear.

5. On the Animation Effects Toolbar, click the Flying Effect button. The flying
effect is now added to the image.

Previewing an animation
PowerPoint lets you preview animation settings for your current slide without running the
entire slide show.

1. In Slide View, go to the slide you want to preview.
2. Top menu: Slide Show>Animation Preview
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A slide miniature appears in the upper right corner. It shows the full animation effects of
the slide.

Animating Text
Try adding the typewriter effect to text on your slide.

1. In Slide View, select the text you want to animate by clicking it.
2. On the Animation Effects Toolbar, click the Typewriter Text Effect button. The

typewriter text effect is now added to the text.

Animating a chart
You can make charts easier to understand by animating them. In a Slide Show, an
unanimated chart appears onscreen all at once. When you animate a chart, the chart
appears "bit by bit". You specify the way the elements of the chart will appear in the
Custom Animation dialog box.  This gives you time to orient the students to the axes and
units of measurement before introducing the data.

1. In Slide View, select the chart you want to animate.
2. On the Animation Effects Toolbar, (top menu:

View>Toolbars>Animation Effects), click the Custom Animation
button. The Custom Animation dialog box will appear.

3. In the Introduce chart elements drop-down list, click by Category.
4. Click OK. The Custom Animation box closes and the animation

effect is applied to the chart.

Changing animation order
1. Select the slide with the 3 basic shapes.
2. Animate the blue box

a. Select it
b. open Animation Effects toolbar
c. Select the Drive In effect (ABC on wheels)
d. Preview it - Top menu: Slide Show>Animation Preview

3. To change the animation order, select the object you want to change.
4. On the Animation Effects Toolbar, select the order number on the drop down list.

More Custom Animation
The custom animation dialog box offers you the most flexibility in introducing elements
onto a slide. In the Animation Effect toolbar, click Custom Animation (button on far
right)

1. Select the elements to be animated in the top left box.  Note the elements in the
preview screen.  Any
element not animated
will appear on the slide
as soon as the slide is
shown.

2. Under the tab ‘Order
and Timing’ you can
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change the order in which objects are animated, and add automatic timing. (Mac:
order and timing are in different dialog boxes)

3. Under the tab ‘Effects’ you can choose how the object will appear (try Wipe
Right).

4. For a bulleted list, under the tab ‘Effects’ select for the text to appear grouped by
2nd level paragraphs – this will introduce the main bullet point and then any sub
bullets.

Watching the Slide Show
In a Slide Show, all the slides of your presentation are displayed in sequence. The Slide
Show is controlled either automatically or manually.  If you have applied timings to all
the slides in your show, the Slide Show runs automatically.

If you haven't applied timings to the slides, you must advance the slides manually.

Note: You can start a Slide Show from any view--Slide Sorter View, Slide View, etc.
The slide show will start from whatever slide you are viewing when you
click the Slide Show button.

1. Click the Slide Show button in the lower left corner of the
PowerPoint window. The first slide of the show will appear.

2. To advance to the next slide of the show, click the left mouse button. (Mac:
mouse click) The next slide will appear onscreen.

3. Alternatively, you can use the Up and Down arrows on your keyboard. (Mac: left
& right arrows or tab)

4. To jump to any slide, type the number of the slide.  It is helpful to make a note of
some key slides in your show (i.e., the summary slide) so that if you run out of
time you can jump there. (Mac: Type number of slide and hit Return)

5. To stop the show, push the ‘Esc’ key on your keyboard.

#


